Results 1 to 26 of 26

Thread: hardtail harness

  1. #1
    Moderator dex's Avatar
    Join Date
    Sep 2011
    Location
    south tas
    Posts
    9,353
    Post Thanks / Like

    hardtail harness

    image.jpeg
    heres a pic i did a copy of from mg
    Last edited by dex; 5th April 2012 at 07:08 PM. Reason: pix
    its engine oil madge ,,,
    Your soaking in it ,,!!

  2. Thanks Diggs Thanked for this post
    Likes raytriplej Liked this post
  3. #2
    Forum Member
    Join Date
    Sep 2011
    Location
    Melbourne
    Posts
    61
    Post Thanks / Like
    Thanks, need to make one, this will help.

  4. #3
    Charter Member z50 gill's Avatar
    Join Date
    Sep 2011
    Location
    northgate brissy
    Posts
    1,088
    Post Thanks / Like
    has aanybody on here made one without an exzample next to them?

  5. #4
    Life Member Peter's Avatar
    Join Date
    Oct 2011
    Location
    CENTRAL COAST NSW
    Posts
    2,610
    Post Thanks / Like
    how do you mean, with just a diagram?

  6. #5
    Moderator MattyP's Avatar
    Join Date
    Sep 2011
    Location
    Canberra
    Posts
    5,037
    Post Thanks / Like
    i'm going to look into making some sub harness' for the us k2 harness so we can just plug and play

    will keep you guys updated, I need a few bits and pieces first but close to getting something started..
    Life is too short for cheap carbs...

  7. #6
    Charter Member z50 gill's Avatar
    Join Date
    Sep 2011
    Location
    northgate brissy
    Posts
    1,088
    Post Thanks / Like
    Quote Originally Posted by Peter View Post
    how do you mean, with just a diagram?
    yeah mate just diagram

  8. #7
    Life Member Peter's Avatar
    Join Date
    Oct 2011
    Location
    CENTRAL COAST NSW
    Posts
    2,610
    Post Thanks / Like
    You have to know wire lengths, joints etc. You could make one from diagram AND bike as guide

  9. #8
    Moderator dex's Avatar
    Join Date
    Sep 2011
    Location
    south tas
    Posts
    9,353
    Post Thanks / Like
    Have been shown a place on the net that sells all the honda connectors needed. .
    Will have to ask bout it again as i forgot where it was
    its engine oil madge ,,,
    Your soaking in it ,,!!

  10. #9
    Life Member Peter's Avatar
    Join Date
    Oct 2011
    Location
    CENTRAL COAST NSW
    Posts
    2,610
    Post Thanks / Like
    http://www.vintageconnections.com/ here?

    Some of the connectors are available through the likes of Jaycar, Smith's Dick or Narva.
    The silver tape is easy to get, the silver tube I'm trying to find somewhere local. (Aust)

    Does someone have good close up pictures of the 'unique to Honda' connectors?

    http://www.narva.com.au/products/browse/terminals

    http://www.narva.com.au/products/browse/cables

  11. #10
    Forum Leader OldBikes75's Avatar
    Join Date
    Feb 2012
    Location
    Greater Springfield
    Posts
    3,647
    Post Thanks / Like
    How hard is to make one of this as will need one for my hard tail. It doesn't come with one.
    still learning.....

  12. #11
    Moderator MattyP's Avatar
    Join Date
    Sep 2011
    Location
    Canberra
    Posts
    5,037
    Post Thanks / Like
    I have some. Pm me
    Life is too short for cheap carbs...

  13. #12
    L Plater
    Join Date
    Aug 2013
    Location
    Sunshine Coast
    Posts
    8
    Post Thanks / Like
    MattyP do you happen to still sell the looms for the 1976 Z with the indicators?

  14. #13
    Senior Member fjute1955's Avatar
    Join Date
    Oct 2013
    Location
    Coolangatta
    Posts
    674
    Post Thanks / Like
    Dex
    What does the Grey wire do that connect to the blinkers?
    is it a earth?
    probably silly questions but im no electrician by any mean of the imagation
    Restorate not Separate

  15. #14
    Charter Member Paulie's Avatar
    Join Date
    Sep 2011
    Location
    Melbourne
    Posts
    1,639
    Post Thanks / Like
    There is only one wire to each winker. The wire provides the power and the globe earths out through the frame.

    Grey is the original colour. At least it was on my original loom to each winker. You'll see there's a little orange or blue collar on each wire so you can tell L or R.

  16. #15
    Senior Member fjute1955's Avatar
    Join Date
    Oct 2013
    Location
    Coolangatta
    Posts
    674
    Post Thanks / Like
    ive got a aftermarket loom
    which colour is left and right on the switch?
    ive got this grey wire spare
    20140205_175312.jpg

    also I have a green and grey wire coming from the switch one has to be horn green? then another grey wire does this grey wire plug into the grey wire on the loom?20140205_180323.jpg
    Restorate not Separate

  17. #16
    Charter Member Paulie's Avatar
    Join Date
    Sep 2011
    Location
    Melbourne
    Posts
    1,639
    Post Thanks / Like
    Do you have this picture?

    Z50J1.jpg

  18. Likes raytriplej Liked this post
  19. #17
    Senior Member fjute1955's Avatar
    Join Date
    Oct 2013
    Location
    Coolangatta
    Posts
    674
    Post Thanks / Like
    narh i dont
    thanks thats perfect just what I need
    Restorate not Separate

  20. #18
    Senior Member fjute1955's Avatar
    Join Date
    Oct 2013
    Location
    Coolangatta
    Posts
    674
    Post Thanks / Like
    ok sorry guys last question theres 4 wires going to the Battery via this plug on the loom -see pic
    two black wires - go to negative
    blue wire - does this go to + or - ??
    Red wire - positive
    is this correct ?
    20140205_201129.jpg

    if this is write then tomorrow ill re solder the after market ignition to suit as Paulie did in another thread
    Restorate not Separate

  21. #19
    Forum Leader OldBikes75's Avatar
    Join Date
    Feb 2012
    Location
    Greater Springfield
    Posts
    3,647
    Post Thanks / Like
    2 of the wires connected together to form a loom. Will have a look at which wires later if no one posted.
    still learning.....

  22. #20
    Charter Member Paulie's Avatar
    Join Date
    Sep 2011
    Location
    Melbourne
    Posts
    1,639
    Post Thanks / Like
    No such thing as too many questions.

    The black wires loop together in the battery side of the plug. Stops the motor going with the battery unplugged.

    Red for positive. You can put a fuse on this one if you like.

    Blue is negative.

  23. #21
    Senior Member woody's Avatar
    Join Date
    Oct 2011
    Location
    huskisson
    Posts
    684
    Post Thanks / Like

  24. #22
    Senior Member woody's Avatar
    Join Date
    Oct 2011
    Location
    huskisson
    Posts
    684
    Post Thanks / Like

  25. #23
    Moderator dex's Avatar
    Join Date
    Sep 2011
    Location
    south tas
    Posts
    9,353
    Post Thanks / Like
    First one does not have the connector .
    its engine oil madge ,,,
    Your soaking in it ,,!!

  26. #24
    Senior Member woody's Avatar
    Join Date
    Oct 2011
    Location
    huskisson
    Posts
    684
    Post Thanks / Like
    Quote Originally Posted by dex View Post
    First one does not have the connector .
    does that mean it only has 4 connections in the 4way stator plug????

  27. #25
    Moderator dex's Avatar
    Join Date
    Sep 2011
    Location
    south tas
    Posts
    9,353
    Post Thanks / Like
    be only 3 wouldnt it ,, no blinkers either .
    its engine oil madge ,,,
    Your soaking in it ,,!!

  28. #26
    New Member
    Join Date
    Aug 2018
    Location
    Australia.
    Posts
    3
    Post Thanks / Like
    Hi MattyP, I was wondering if you got any where with this sub harness idea?
    I have a the US harness but looking to add Blinkers and a Horn for Rego and my own safety on the road.
    Have you heard of anyone achieving this without a Battery... Changing Globes to LEDs and so on?
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •