Page 5 of 5 FirstFirst 12345
Results 201 to 244 of 244

Thread: A little bit custom

  1. #201
    Charter Member Monkiesuncle's Avatar
    Join Date
    Sep 2011
    Location
    unplugged, packed-up @ phucked off
    Posts
    1,043
    Post Thanks / Like
    Quote Originally Posted by 106z50 View Post
    Yeah found out these are made wrong
    In what way ?

  2. #202
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Motor is now built and running awesome
    IMG_20171007_143432.jpg

  3. #203
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like

  4. Likes z nut, MOTODEVO, KO Kong, dex, darkman, Peter Liked this post
  5. #204
    Life Member z nut's Avatar
    Join Date
    Jan 2012
    Location
    Nunya
    Posts
    2,220
    Post Thanks / Like
    good to see it's all sorted it looks nice, it's changed quite a bit over the last month or two, good job i hope ya happy with it.

    it needs a chain guard though

  6. #205
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Thanks yeah im super happy with it and the chain gaurd keeps snapping the mount so i took the mounts off all together

  7. #206
    Forum Member Magilla's Avatar
    Join Date
    Dec 2016
    Location
    Newcastle
    Posts
    97
    Post Thanks / Like
    Black and silver looks great - good to see it all came together.

    How is it going without a cooler?

  8. #207
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Thanks seems alright without a cooler for now but i think i will need one

  9. #208
    Moderator dex's Avatar
    Join Date
    Sep 2011
    Location
    south tas
    Posts
    9,312
    Post Thanks / Like
    Top lookn setup ,,
    Original flavour,, with mumbo .

    Id wrap the header tho ,, the tarnished look catches the eye .
    its engine oil madge ,,,
    Your soaking in it ,,!!

  10. #209
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Thanks dex ill be getting a new over exhaust (up style) for it soon

  11. Likes dex Liked this post
  12. #210
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Nice way to end a Friday
    IMG_20171201_170120.jpg
    Snapped cam chain

  13. #211
    Life Member z nut's Avatar
    Join Date
    Jan 2012
    Location
    Nunya
    Posts
    2,220
    Post Thanks / Like
    bugger me! is that the taki one from ya new motor? i'd be right PISSED if it is.
    You have two parts of brain, 'left' and 'right'. In the left side, there's nothing right. In the right side, there's nothing left.

  14. #212
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Sure is

  15. #213
    Forum Leader OldBikes75's Avatar
    Join Date
    Feb 2012
    Location
    Greater Springfield
    Posts
    3,614
    Post Thanks / Like
    Quote Originally Posted by z nut View Post
    bugger me! is that the taki one from ya new motor? i'd be right PISSED if it is.
    Can't u see the floor is wet?
    still learning.....

  16. #214
    Moderator dex's Avatar
    Join Date
    Sep 2011
    Location
    south tas
    Posts
    9,312
    Post Thanks / Like
    Hows the valves and piston ,?
    its engine oil madge ,,,
    Your soaking in it ,,!!

  17. #215
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Quote Originally Posted by dex View Post
    Hows the valves and piston ,?
    Perfect it let go went I had the clutch pulled in

  18. #216
    Moderator dex's Avatar
    Join Date
    Sep 2011
    Location
    south tas
    Posts
    9,312
    Post Thanks / Like
    ,,??

    Hope you dont think the piston stops going up n down when the clutch is in ,?
    its engine oil madge ,,,
    Your soaking in it ,,!!

  19. #217
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Haha no was coming to a stop and pulled the head and pistion out and it's all still good

  20. #218
    Moderator dex's Avatar
    Join Date
    Sep 2011
    Location
    south tas
    Posts
    9,312
    Post Thanks / Like
    Ohh thank god for that ,,,
    Had me thinking ,,?
    its engine oil madge ,,,
    Your soaking in it ,,!!

  21. #219
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Hahahaha

  22. #220
    Senior Member
    Join Date
    Oct 2011
    Location
    mandurah
    Posts
    174
    Post Thanks / Like
    I would be having a closer look in the cases as I think you have an extra bit in there to cause that.

  23. #221
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Yeah i need to pull it apart to find one of the links

  24. #222
    Forum Member Magilla's Avatar
    Join Date
    Dec 2016
    Location
    Newcastle
    Posts
    97
    Post Thanks / Like
    I snapped a tensioner arm in half in my 106. Despite the fact it sounded like a babies rattle it made it home and destroyed the timing gears, wore a grove in the back of the stator and chewed into the side of the barrell like a chainsaw......

    My point is - the chain still didn't snap even then. So I have no idea how this happened, lol

  25. #223
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Quote Originally Posted by Magilla View Post
    I snapped a tensioner arm in half in my 106. Despite the fact it sounded like a babies rattle it made it home and destroyed the timing gears, wore a grove in the back of the stator and chewed into the side of the barrell like a chainsaw......

    My point is - the chain still didn't snap even then. So I have no idea how this happened, lol
    Yeah i think the chain had a weak link because there is nothing missing or loose in the motor

  26. #224
    Life Member Peter's Avatar
    Join Date
    Oct 2011
    Location
    CENTRAL COAST NSW
    Posts
    2,565
    Post Thanks / Like
    Quote Originally Posted by 106z50 View Post
    Haha no was coming to a stop and pulled the head and pistion out and it's all still good
    I used to do RACQ road service and it amused me how people would say, "I turned it off when I heard the rattling sound, it should be OK, yeah?"
    To which I'd reply, "the rattle you heard was the pistons beating the valves 500 times in the time it took you to turn it off........it's dead."

  27. #225
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Well after pulling the full motor apart and checking every little part the only damaged parts are the cam chain and the 2 cam sprocket bolts (only scratch marks )

  28. #226
    Moderator Diggs's Avatar
    Join Date
    Jan 2012
    Location
    Brisbane North
    Posts
    1,442
    Post Thanks / Like
    Quote Originally Posted by 106z50 View Post
    Well after pulling the full motor apart and checking every little part the only damaged parts are the cam chain and the 2 cam sprocket bolts (only scratch marks )
    Got out of that one well! YAY!
    Rigby "No dude, you're doing it wrong! Righty-tidey, lefty-losey! Not lefty-tidey mess it up because you're a loser!"

    ZRX1200S, RGV250 VJ22, Skyteam T-Rex, Z50J1 '78, XV250 Virago

  29. #227
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Yeah thought i would of had a broken transmission too

  30. #228
    Forum Leader OldBikes75's Avatar
    Join Date
    Feb 2012
    Location
    Greater Springfield
    Posts
    3,614
    Post Thanks / Like
    Ready to "speed test race" again next weekend!!
    still learning.....

  31. #229
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    It's no race I'll win hahaha

  32. #230
    Forum Leader OldBikes75's Avatar
    Join Date
    Feb 2012
    Location
    Greater Springfield
    Posts
    3,614
    Post Thanks / Like
    Definitely. That is why i said "speed test race" cos you are racing yourself. I can't race, i ride slow.
    still learning.....

  33. #231
    Moderator Diggs's Avatar
    Join Date
    Jan 2012
    Location
    Brisbane North
    Posts
    1,442
    Post Thanks / Like
    Get it sorted Alex? Be able to make the Sunday ride?
    Rigby "No dude, you're doing it wrong! Righty-tidey, lefty-losey! Not lefty-tidey mess it up because you're a loser!"

    ZRX1200S, RGV250 VJ22, Skyteam T-Rex, Z50J1 '78, XV250 Virago

  34. #232
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Wont be done this week my parts dont arrive till next week

  35. #233
    Moderator Diggs's Avatar
    Join Date
    Jan 2012
    Location
    Brisbane North
    Posts
    1,442
    Post Thanks / Like
    Bugger, all good mate. Have to arrange another few rides - although it's starting to get hot and I hate riding through 35C soup.
    Rigby "No dude, you're doing it wrong! Righty-tidey, lefty-losey! Not lefty-tidey mess it up because you're a loser!"

    ZRX1200S, RGV250 VJ22, Skyteam T-Rex, Z50J1 '78, XV250 Virago

  36. #234
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    Update motor is fix and running mint. Finally bought a new over exhaust, heat shield and a tool case for the rear rack. Will be getting the bike dyno turned soon just need to buy a smaller carb.
    IMG_20180308_132524.jpg
    IMG_20180308_132535.jpg

  37. #235
    Forum Leader OldBikes75's Avatar
    Join Date
    Feb 2012
    Location
    Greater Springfield
    Posts
    3,614
    Post Thanks / Like
    Nice toolbox. Where u get it from?

    Thought you going to run without baffle.
    still learning.....

  38. #236
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like

  39. #237
    Life Member z nut's Avatar
    Join Date
    Jan 2012
    Location
    Nunya
    Posts
    2,220
    Post Thanks / Like
    and the oil pump wont be doing much with no teeth on the pump gear!
    You have two parts of brain, 'left' and 'right'. In the left side, there's nothing right. In the right side, there's nothing left.

  40. #238
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    The Taki cases run the oil pump from the crank

  41. #239
    Life Member z nut's Avatar
    Join Date
    Jan 2012
    Location
    Nunya
    Posts
    2,220
    Post Thanks / Like
    Quote Originally Posted by 106z50 View Post
    The Taki cases run the oil pump from the crank
    oh yeah i forgot
    You have two parts of brain, 'left' and 'right'. In the left side, there's nothing right. In the right side, there's nothing left.

  42. Likes 106z50 Liked this post
  43. #240
    Forum Leader OldBikes75's Avatar
    Join Date
    Feb 2012
    Location
    Greater Springfield
    Posts
    3,614
    Post Thanks / Like
    Oh! U dropped an old washer in there! At least you know now it easy fix.
    still learning.....

  44. #241
    Senior Member 106z50's Avatar
    Join Date
    Mar 2015
    Location
    Brisbane
    Posts
    242
    Post Thanks / Like
    I have know idea where or what it's from so I need to pull down the whole motor

  45. #242
    Forum Leader OldBikes75's Avatar
    Join Date
    Feb 2012
    Location
    Greater Springfield
    Posts
    3,614
    Post Thanks / Like
    It doesn't look like a washer that belongs in the engine. You could have drop it in while replacing the cam chain.
    still learning.....

  46. #243
    MOTY Winner 2012/2013 babu's Avatar
    Join Date
    Jan 2012
    Location
    Adelaide
    Posts
    1,621
    Post Thanks / Like
    Looks like a shift drum washer

  47. #244
    Life Member Peter's Avatar
    Join Date
    Oct 2011
    Location
    CENTRAL COAST NSW
    Posts
    2,565
    Post Thanks / Like
    Looks like old gal 1/4 washer to me.

Page 5 of 5 FirstFirst 12345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •