Announcement

Collapse
No announcement yet.

hardtail harness

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Do you have this picture?

    Z50J1.jpg

    Comment


    • #17
      narh i dont
      thanks thats perfect just what I need
      Restorate not Separate

      Comment


      • #18
        ok sorry guys last question theres 4 wires going to the Battery via this plug on the loom -see pic
        two black wires - go to negative
        blue wire - does this go to + or - ??
        Red wire - positive
        is this correct ?
        20140205_201129.jpg

        if this is write then tomorrow ill re solder the after market ignition to suit as Paulie did in another thread
        Restorate not Separate

        Comment


        • #19
          2 of the wires connected together to form a loom. Will have a look at which wires later if no one posted.
          still learning.....

          Comment


          • #20
            No such thing as too many questions.

            The black wires loop together in the battery side of the plug. Stops the motor going with the battery unplugged.

            Red for positive. You can put a fuse on this one if you like.

            Blue is negative.

            Comment


            • #21
              jaycar sell very good honda style connectors, http://www.jaycar.com.au/ShowLargeph...0Series&IMAGE= http://www.jaycar.com.au/productView...SUBCATID=990#1

              Comment


              • #22
                which one of these is for a bike without a battery??
                http://classichonda50saustralia.com....&productId=497
                http://classichonda50saustralia.com....&productId=290

                Comment


                • #23
                  First one does not have the connector .
                  its engine oil madge ,,,
                  Your soaking in it ,,!!

                  Comment


                  • #24
                    Originally posted by dex View Post
                    First one does not have the connector .
                    does that mean it only has 4 connections in the 4way stator plug????

                    Comment


                    • #25
                      be only 3 wouldnt it ,, no blinkers either .
                      its engine oil madge ,,,
                      Your soaking in it ,,!!

                      Comment


                      • #26
                        Hi MattyP, I was wondering if you got any where with this sub harness idea?
                        I have a the US harness but looking to add Blinkers and a Horn for Rego and my own safety on the road.
                        Have you heard of anyone achieving this without a Battery... Changing Globes to LEDs and so on?
                        Thanks

                        Comment

                        Working...
                        X