Announcement

Collapse
No announcement yet.

daves lady

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Not much has happened with this, just a new exhaust, seat & a bit of other stuff then wheeled it out for some pics.
    Had to scroll down a million pages to find my threadimage.jpgimage.jpgimage.jpg

    Comment


    • #32
      Keep into it will ..
      Not far off ..
      its engine oil madge ,,,
      Your soaking in it ,,!!

      Comment


      • #33
        Loving the Lady build ! I have one of those chain guards aswell it came with a st70 K0 that I purchased !
        20150601_115123.jpg

        Comment


        • #34
          Hi all, ready to fire this one up. Couldnít believe I had a bright blue spark straight up.
          only issue is it still sparks when ignition is in the off position.
          any suggestions?
          thanks, Dave

          Comment


          • #35
            Grounding?

            Comment


            • #36
              Originally posted by babu View Post
              Grounding?
              Cheers babu, I went through it all & the ignition barrel was loose.
              all good now

              Comment


              • #37
                Is that one of those eBay seats?

                Are they any good?
                Life is too short for cheap carbs...

                Comment


                • #38
                  Hi matty, for the cost it isnít too bad. Check out the thread I started a while back, White dax flower seat.
                  $230 delivered roughly

                  Comment


                  • #39
                    So anyway, it started today & ran pretty well.
                    motor was quiet & no smoke.
                    only issue was a fuel leak from brittle hoses, so I replaced them today.
                    now fuel is pouring from the filter side of the carby so, Iíll sort that next

                    Comment

                    Working...
                    X